Compatibility with 1.5?

Jul 23, 2012 at 6:02 AM

Has anyone tried this with version 1.5?

Coordinator
Jul 23, 2012 at 7:49 PM

I haven't yet but there shouldn't be any incompatibilities.